To Speak & To Live In America

PROBLEM:

Mam pakiet multimedialny kurs języka angielskiego To Speak & To Live In America, ale nie chce się on uruchomić na systemach Windows w wersji 2000, XP, Vista oraz 7.

ROZWIĄZANIE:

Program To Speak & to live in America jest przewidziany do pracy wyłącznie na systemach od Windows 3.1 do wersji SE, Windows 98 oraz Windows NT 4 (włącznie). Nowsze wersje Windows (2000, XP, Vista, Win 7) nie są w pełni zgodne z Windows 98. Program To Speak & to live in America jest dostosowany do pracy w systemie 16 bitowym (Windows 3.1), a resztki takich procedur są realizowane wyłącznie w systemie Windows 98 i wcześniejszych wersjach. Pozostałe wersje systemu Windows są już praktycznie w pełni 32 bitowe lub 64 bitowe, co powoduje problemy z działaniem tego programu

Rozwiązaniem problemu jest założenie np. boot managera i praca na kilku wersjach systemu (albo bieżący system albo przykładowo Windows 98. Możliwość taką zapewniają specjalne programy np. Smart Boot Manager, który można pobrać z poniżej zamieszczonego linku.

Smart Boot Manager

Kolejnym możliwym rozwiązaniem problemu jest zainstalowanie oprogramowania oferującego tryb pracy w tzw. środowisku wirtualnym. W obrębie takiego wirtualnego PC można pracować np. w systemie Windows 98 z zainstalowanym programem To Speak & to live in America. Takie środowisko zapewniają specjalne programy do wirtualizacji systemów np. Virtual PC 2007, który można pobrać z poniżej zamieszczonych linków. Zamieszczamy także link do informacji o programie Virtual PC.

Virtual PC 2007

Virtual PC 2007

Virtual PC 2007 informacje

Oba powyższe rozwiązania wymagają pewnej zaawansowanej wiedzy informatycznej i nie są zalecane dla osób początkujących.

Aktualnie Wydawnictwa Szkolne i Pedagogiczne nie prowadzą już dystrybucji pakietu To Speak & to live in America. Wygasły wszystkie procedury licencyjne, więc seria nie jest i nie będzie kontynuowana produkcyjnie dla innych systemów operacyjnych. Nie są przewidziane jakiekolwiek aktualizacje lub upgrade dla systemów Windows 2000, XP, Vista, lub 7.